SCA Scan Outage in multiple environments

Incident Report for Mend Public Status Page

Resolved

This incident has been resolved. SCA scans are functioning normally across all affected environments.
Posted May 19, 2026 - 20:52 UTC

Monitoring

A fix has been implemented and we are currently monitoring the affected environments to confirm full resolution.
Posted May 19, 2026 - 20:29 UTC

Update

We are continuing to investigate this issue.
Posted May 19, 2026 - 20:21 UTC

Investigating

We are currently investigating an issue affecting Mend CLI and Unified Agent (UA) scans in the saas.mend.io environment. Scans are failing, surfacing to users as:

CLI: "Unexpected error while handling request"
Unified Agent: "Failed to send request to WhiteSource server: Unexpected error while handling request"
Posted May 19, 2026 - 20:18 UTC
This incident affected: SAAS (Scans Processing), APP (Scans Processing), APP EU (Scans Processing), SAAS EU (Scans Processing), SAAS MEND (Scans Processing), SAAS EU MEND (Scans Processing), and SAAS IL (Scans Processing).