SCA scans delays in app-eu.whitesourcesoftware.com

Incident Report for Mend Public Status Page

Resolved

The incident has been resolved.
Posted Mar 05, 2025 - 17:06 UTC

Identified

Our team has identified the cause of the delays and are working to resolve it. We appreciate your continued patience and apologize for any inconvenience.
Posted Mar 05, 2025 - 15:22 UTC

Investigating

We have identified delays with SCA scanning in app-eu.whitesourcesoftware.com. Our team is currently investigating and will provide more updates to follow.
Posted Mar 05, 2025 - 14:54 UTC
This incident affected: app-eu.whitesourcesoftware.com (Scans Processing).