Scan Delays in saas.whitesourcesoftware.com and saas-eu.whitesourcesoftware.com

Incident Report for Mend Public Status Page

Resolved

The degraded performance issues for both saas.whitesourcesoftware.com and saas-eu.whitesource.com have been resolved.
Posted Mar 20, 2025 - 19:24 UTC

Update

The scope has been expanded to scan processing in saas.whitesourcesoftware.com. The engineering team is working on a fix which should be provided in the following hours.
Posted Mar 20, 2025 - 16:01 UTC

Identified

The engineering team is working on a fix which should be provided in the following hours.
Posted Mar 20, 2025 - 13:27 UTC

Update

The backlog of scans is over but we still experience degraded performance.
Posted Mar 20, 2025 - 11:56 UTC

Investigating

We have identified delays with SCA scanning in saas-eu.whitesourcesoftware.com. Our team is currently investigating and will provide more updates to follow.
Posted Mar 20, 2025 - 11:13 UTC
This incident affected: saas.whitesourcesoftware.com (Scans Processing) and saas-eu.whitesourcesoftware.com (Scans Processing).