Bitbucket login in Mend Developer Platform App

Incident Report for Mend Public Status Page

Resolved

Issue is resolved now - all users should be able to log in now to the Developer Platform
Posted Aug 03, 2026 - 14:41 UTC

Investigating

Some users may hit a login failure when connecting Bitbucket from the Developer Platform App — after clicking Accept on the Atlassian OAuth consent screen, they get a 500 Internal Server Error.

Impact: Bitbucket login only. Scans are unaffected and completing successfully. Other SCMs are unaffected.

Status: Engineering is actively working on a fix. We'll update once resolved.
Posted Aug 03, 2026 - 12:30 UTC
This incident affected: Developer Platform - developer.mend.io, APP (Developer Platform - developer.mend.io), and APP EU (Developer Platform - developer.mend.io).